Closed Bug 47563 Opened 20 years ago Closed 19 years ago

Transparent GIF as table backgrounds unpredictable

Categories

(Core :: Layout: Tables, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED WORKSFORME

People

(Reporter: danielhill, Assigned: karnaze)

References

()

Details

Attachments

(2 files)

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m18) Gecko/20000803
BuildID:    2000080308

Using a transparent GIF in a table background is unpredictable. Sometimes (and
only sometimes), the background above the coloured dots located near the centre
of the page becomes weirdly "inverted" (for lack of a better term)

Reproducible: Sometimes
Steps to Reproduce:
1.Visit the page
2.View the weirdness (if none, try scrolling up and down, or clicking in the
location bar and hitting enter)


Actual Results:  See attached screenshot

Expected Results:  No weirdness.
There is no attached screenshot, and I cannot reproduce.  Reporter, did you
intend to attach a screenshot?
with (win98 2000081008) looking at this site http://www.ctnews3d.com/zzz/art37.html
I'm getting garbage instad of the background gif that is supposed to be on the
side of the text.To have the garbage to change scroll the page up and down with
scrollbar, speed seems to make a difference.
Attached is a partial screenshot
Attached image Partial screenshot
I see this too on the ctnews3d.com link in 20000818 WinNT4.

Gerv
Status: UNCONFIRMED → NEW
Ever confirmed: true
Sorry for not getting to this earlier.

This bug disappeared for a week or so, but in today's build (2000082008), it's 
back. I've attached a screenshot (hopefully it worked this time) showing the 
problem at http://www.dollars.com.au/.
WORKSFORME
Platform: PC
OS: Windows 98
Mozilla Build: 2001012205

Marking as such.
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → WORKSFORME
QA contact update
QA Contact: chrisd → amar
 works fine on 2001-08-28-05 build 
Marking verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.