Closed Bug 475799 Opened 14 years ago Closed 13 years ago

Create a nightly debian repository for Fennec on the N8XX

Categories

(Firefox for Android Graveyard :: General, defect)

Other
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 469290

People

(Reporter: alex_mayorga, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: 

Having a repository would greatly help end users test directly on their Nokia Internet Tablets.

Reproducible: Always
Nightly repository can be found here

http://ftp.mozilla.org/pub/mozilla.org/mobile/nightly/
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → INVALID
I believe this is a bug for creating a debian repository, which I agree would be useful.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
Status: UNCONFIRMED → NEW
Ever confirmed: true
yeah, this would be maemo specific where if you had installed fennec from the nightly repository, it would automatically update every day.
Summary: Create a nightly repository for Fennec on the N8XX → Create a nightly debian repository for Fennec on the N8XX
looks like a dup of bug 469290 (in releng)
yes, this is a dup of that.  I didn't see it as it didn't have the maemo word in it.
Status: NEW → RESOLVED
Closed: 13 years ago13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 469290
You need to log in before you can comment on or make changes to this bug.