Smooth scrolling does not work when searching text on page

RESOLVED DUPLICATE of bug 482057

Status

()

RESOLVED DUPLICATE of bug 482057
10 years ago
10 years ago

People

(Reporter: flashcode, Unassigned)

Tracking

3.5 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2a1pre) Gecko/20090129 Minefield/3.2a1pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2a1pre) Gecko/20090129 Minefield/3.2a1pre

When I search text on page with Ctrl+F, smooth scrolling is not working any more. It's working again if I close search with Esc key.

Reproducible: Always

Steps to Reproduce:
1.enable smooth scrolling
2.open a long page
3.search text: Ctrl+F, type some text
4.scroll page with page up/down
Actual Results:  
There's no smooth scrolling.

Expected Results:  
Smooth scrolling.

It's working fine with Firefox 3.0.5. Same problem with last Minefield on both Linux and Windows.
(Reporter)

Updated

10 years ago
Version: unspecified → 3.1 Branch

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 482057
You need to log in before you can comment on or make changes to this bug.