If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 4209
17 years ago
16 years ago

People

(Reporter: Jerry Baker, Assigned: clayton)

Tracking

({css1, html4})

Trunk
x86
Windows 2000
css1, html4
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
At the above URL, which is 100% valid HTML4 and CSS, the left div is sized to 
186px instead of the specified 170. The background GIF does not display 
correctly making a white background behind the left DIV instead of showing the 
background GIF.
(Reporter)

Comment 1

17 years ago
Adding keywords
Keywords: css1, html4
(Reporter)

Comment 2

17 years ago
Ignore my comments about the DIV. I was being a moron and not noticing the 
padding. The error with the background remains valid.
Summary: DIV not sized correctly && background GIF broken → Background GIF broken
It's a fixed positioned div so it's getting a white background.

Fix in hand.


*** This bug has been marked as a duplicate of 4209 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
verified duplicate
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

16 years ago
Mass removing self from CC list.
(Reporter)

Comment 6

16 years ago
Now I feel sumb because I have to add back. Sorry for the spam.
You need to log in before you can comment on or make changes to this bug.