If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Tables not aligned correctly when need to center a table inside a div element.

VERIFIED DUPLICATE of bug 49274

Status

()

Firefox
General
--
trivial
VERIFIED DUPLICATE of bug 49274
9 years ago
9 years ago

People

(Reporter: Shawn Kovac, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090201 Minefield/3.2a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090201 Minefield/3.2a1pre

<div style='text-align: center'><table style='background: #ccf'><tr><td>This table should be centered.</td></tr></table></div>
<div style='text-align: center'><center><table style='background: #8f8'><tr><td>This table is centered because it is inside the deprecated &lt;center&gt; tag.</td></tr></table></center></div>



Reproducible: Always

Steps to Reproduce:
1. load the above URL or use the HTML in the details.
2.
3.
Actual Results:  
load the above web page or another with similar HTML.

Expected Results:  
centered tables


see URL for details.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 49274
v.
Status: RESOLVED → VERIFIED
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.