Closed Bug 476417 Opened 11 years ago Closed 11 years ago

profile remains locked after shutdown

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Windows CE
defect
Not set

Tracking

(fennec1.0a1-wm+)

VERIFIED FIXED
Tracking Status
fennec 1.0a1-wm+ ---

People

(Reporter: blassey, Unassigned)

References

Details

(Keywords: mobile)

the second time you start fennec on a device, you get a pop up saying "Fennec is already running, but is not responding. To open a new window, you must first close the existing Fennec process, or restart your system."  Apparently this is caused by the profile being locked.

Also, this problem doesn't show up if launched from visual studio with the debugger attached.
is the first instance of xulrunner.exe still running when you see this dialog
Depends on: 476711
Flags: blocking-fennec1.0+
bug 476711 fixes this for me
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
tracking-fennec: --- → 1.0a1-wm+
I haven't seen this for many months, marking as verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.