attach.js is unused and can be removed

RESOLVED FIXED in Thunderbird 3.0b2

Status

defect
--
trivial
RESOLVED FIXED
11 years ago
10 years ago

People

(Reporter: mnyromyr, Assigned: mnyromyr)

Tracking

Trunk
Thunderbird 3.0b2
Bug Flags:
in-testsuite -

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

/mailnews/mime/emitters/resources/content/attach.js is only referenced in jar.mn and not included anywhere, see <http://mxr.mozilla.org/comm-central/search?string=attach.js>.
Attachment #360118 - Flags: superreview?(neil)
Attachment #360118 - Flags: review?(philringnalda)
Attachment #360118 - Flags: review?(philringnalda) → review+
Comment on attachment 360118 [details] [diff] [review]
hg remove attach.js and stop packaging it

Well, if you're sure it won't come back - after all, we used it as recently as 0.9.4 ;)
Attachment #360118 - Flags: superreview?(neil) → superreview+
Landed <http://hg.mozilla.org/comm-central/rev/500ab5266b58> on trunk.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Duplicate of this bug: 387081
Severity: normal → trivial
Flags: in-testsuite-
Target Milestone: --- → Thunderbird 3.0b2
You need to log in before you can comment on or make changes to this bug.