Downloads of large files stall indefinately.

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: TS, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01], URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2a1pre) Gecko/20090128 Minefield/3.2a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2a1pre) Gecko/20090128 Minefield/3.2a1pre

Downloading large files (300M+) such as the one in the URL field above frequently stalls. I have had this problem for months, so it has not recently been introduced.

What happens is that one or more downloads will stop downloading; progress remains fixed, neither size nor speed is updated. Clicking pause and unpause on a download in such a halted state makes the problem go away, and the download resumes. It is a nuisance to have to do a pause/play on downloads every other minute, though.

Note 1: As I usually download multiple such files at the same time, the number may of concurrent downloads may play a part. 
Note 2: I usually see this only with eve-files.com, as I rarely need large files from anywhere else, so I guess it may also be site-specific.

Reproducible: Sometimes

Steps to Reproduce:
1. Go to page in URL.
2. Use download link as.. to initiate download of multiple such videos.
3. Wait for one or more to stall.
Actual Results:  
Frequently (more than half the time) one or more downloads will stall at partial completion as described in Details.

Expected Results:  
Downloads to continue until completion.
This is a mass search for bugs which are in the Firefox General component, are
UNCO, have not been changed for 500 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10 or later, create a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you still see the issue, please update this bug. If the issue is gone, please set the status to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.