Closed Bug 476577 Opened 14 years ago Closed 14 years ago

No way to scroll bookmark details into view

Categories

(Firefox for Android Graveyard :: Bookmarks, defect)

ARM
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 458741

People

(Reporter: abillings, Unassigned)

Details

If a user goes to their list of bookmarks and has more than six bookmarks, there is no way to scroll the seventh or later bookmarks into view. This is also the case if they select the "edit" button next to the bookmark, which will allow the editing of bookmark details but these cannot all be displayed if they are not already on the screen. 

This was noticed with the 2/2/2009 build on a Nokia N810.

Steps to Reproduce
1. Start Fennec
2. Select the Bookmarks icon next to the addressbar
3. When the bookmarks list opens, attempt to scroll the list (you will need at least seven bookmarks).
dupe of bug 461840 which is a dupe of bug 458741
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 458741
Status: RESOLVED → VERIFIED
Component: General → Bookmarks
You need to log in before you can comment on or make changes to this bug.