[PP][NATIVE-WIDGETS] Controls display garbage around periphery

VERIFIED WONTFIX

Status

()

Core
XUL
P3
normal
VERIFIED WONTFIX
20 years ago
3 years ago

People

(Reporter: cpratt, Assigned: Pierre Saslawsky)

Tracking

Trunk
PowerPC
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
If you load the URL above on a Macintosh, you should see one or two small lines
of garbage - horizontal lines above and below the circle of the radio buttons.
Depending on whether or not you have viewed other pages, the garbage will
differ, but it should always be there. Expected result: nothing around the radio
buttons except pure white.

Updated

20 years ago
Assignee: trudelle → evaughan
Priority: P3 → P4
Target Milestone: M7

Comment 1

20 years ago
assigned to evaughan as p4 for m7

Updated

20 years ago
Assignee: evaughan → kmcclusk

Updated

20 years ago
Status: NEW → ASSIGNED
(Reporter)

Updated

20 years ago
QA Contact: 4078 → 4130

Updated

20 years ago
Summary: Mac only: Radio buttons display garbage around periphery → [PP]Mac only: Radio buttons display garbage around periphery

Updated

20 years ago
Assignee: kmcclusk → pierre
Status: ASSIGNED → NEW
Pierre, Since it is a Mac only bug I'm reassigning it to you.
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
Target Milestone: M7
(Assignee)

Updated

20 years ago
Summary: [PP]Mac only: Radio buttons display garbage around periphery → [PP][NATIVE-WIDGETS]Mac only: Radio buttons display garbage around periphery
Target Milestone: M9
(Assignee)

Updated

20 years ago
Priority: P4 → P3

Comment 3

20 years ago
cpratt, you wanna take another look at this? I don't see a problem at the test url with the 1999042708 build
(Assignee)

Comment 4

20 years ago
You can't see the problem with this URL because the background is white.
(Assignee)

Comment 5

19 years ago
Moving to M15 all the bugs that have a dependancy on GFX widgets and/or Ender.
(Assignee)

Updated

19 years ago
Summary: [PP][NATIVE-WIDGETS]Mac only: Radio buttons display garbage around periphery → [PP][NATIVE-WIDGETS]Mac only: Controls display garbage around periphery
(Assignee)

Comment 6

19 years ago
Bug #7766 will be marked as dup. It listed the following URL for testing:
  http://www.prometheus-music.com/gecko/formtest.html
(Assignee)

Comment 7

19 years ago
*** Bug 7766 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

19 years ago
Summary: [PP][NATIVE-WIDGETS]Mac only: Controls display garbage around periphery → [PP][NATIVE-WIDGETS] Controls display garbage around periphery
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WONTFIX
(Assignee)

Comment 8

19 years ago
This bug was reported against native widgets.
Resolved as WontFix because the final product will use gfx widgets.

(In fact, the problem is already fixed for those widgets which are displayed with
gfx)

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 9

19 years ago
OK. marking VERIFIED
Comment hidden (Treeherder Robot)
You need to log in before you can comment on or make changes to this bug.