On opening Firefox, no icon is created on the Windows Taskbar, not allowing switching of windows

RESOLVED INCOMPLETE

Status

()

--
trivial
RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: bozman7000, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-12-01])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

When Mozilla Firefox is opened, the window opens as usual and can be clicked on and switched to using the Alt+Tab method, but no icon is created on the taskbar to allow for mouse based switching. An Icon is sometimes created upon Minimizing, but not always.

Reproducible: Sometimes

Steps to Reproduce:
1.Open Mozilla Firefox
2.
3.
Actual Results:  
An Icon is not created on the taskbar

Expected Results:  
An icon should be created on the taskbar
This looks like a windows issue on your system.
Can you try the firefox safemode ?
http://support.mozilla.com/en-US/kb/Safe+Mode

No clue if you still get the issue in the safe Mode.

Comment 2

9 years ago
This happened to me with until RC1 at least (not tested RC2).
On my computer, the icon is always created but sometimes, when I minimized the window for the first time, the taskbar icon disappear. Need to use ALT-Tab to see to maximize the window and see the taskbar icon again. (not tested in safe mode)
Reporter, please retest with Firefox 3.6.12 or later in a fresh profile (http://support.mozilla.com/kb/Managing+profiles). Also update your plugins (flash, adobe reader, java, quicktime, silverlight, etc.) Go to the developer's website and download the latest version from there. If you no longer see this issue, please close this bug as RESOLVED, WORKSFORME. If you do see the bug, please post a comment.
Whiteboard: [CLOSEME 2010-12-01]
No reply, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.