{compat} Buttons have extra spacing

VERIFIED DUPLICATE of bug 5821

Status

()

Core
Layout
P5
major
VERIFIED DUPLICATE of bug 5821
19 years ago
18 years ago

People

(Reporter: njames, Assigned: buster)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
The banner on the page is the wrong color (it is gray in Netscape 4.51 & blue in
Mozilla) and the buttons on the right edge of the page have tiny spaces between
them.

Updated

19 years ago
Summary: Banner is the wrong color and the buttons are spaced → Buttons have extra spacing

Comment 1

19 years ago
The banner is just an image that changes, so that's probably why the colors are
different.

Changing the bug summary to reflect that the buttons on the left have extra
spacing

Updated

19 years ago
Assignee: troy → kipp

Comment 2

19 years ago
Kipp, this small HTML sample demonstrates the spacing problem.

<html>
<head>
<base href="http://www.planetquake.com/chaotic/">
</head>
<body>
<a href="projects.htm"><img src="projects.jpg" width="116" height="38"
border="0"></a><br>
<a href="team.htm"><img src="team.jpg" width="116" height="43" border="0"></a>
</body>
</html>

Updated

19 years ago
Severity: minor → major
Status: NEW → ASSIGNED
Priority: P3 → P5
Summary: Buttons have extra spacing → {compat} Buttons have extra spacing
Target Milestone: M6

Comment 3

19 years ago
According to CSS, the page is laying out correctly. According to nav4, its not.
Making this a compatability bug.

Comment 4

19 years ago
*** Bug 5080 has been marked as a duplicate of this bug. ***
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 5821 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 6

19 years ago
Agreed. This bug is a duplicate of 5821.
You need to log in before you can comment on or make changes to this bug.