firefox jumps to tab 10 when alt+9 is pressed

RESOLVED DUPLICATE of bug 474271

Status

()

Firefox
Tabbed Browser
--
minor
RESOLVED DUPLICATE of bug 474271
9 years ago
9 years ago

People

(Reporter: Pedro Villavicencio, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2a1pre) Gecko/20090128 Ubuntu/9.04 (jaunty) Minefield/3.2a1pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2a1pre) Gecko/20090128 Ubuntu/9.04 (jaunty) Minefield/3.2a1pre

it jumps to tab number 10 instead of number 9 when alt+9 is pressed.

Reproducible: Always

Steps to Reproduce:
1. create 10 tabs
2. start switching the tabs from 1 to 10 with alt+number
Actual Results:  
it jumps to tab number 10

Expected Results:  
switch to tab number 9
That's by design :-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 474271
You need to log in before you can comment on or make changes to this bug.