RFE - at opening, proxy authentification should apply for all tabs

VERIFIED DUPLICATE of bug 348997

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 348997
9 years ago
9 years ago

People

(Reporter: Pierre-André Galmes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; fr; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6

when you open firefox with tabs behind a proxy that requires
authentification, each tab will require you to validate your login and
password several times.
As each time that I click on the ok button, I only see one new image
loaded, I think that each time Firefox needs to load a new file, it
will not check if you already authentified yourslef to the proxy.

For me this is quite annoying, since each time I open Firefox with 10
tabs, I have to click 20 to 100 of times on the ok button. Sometimes,
that even makes firefox crash !

Reproducible: Always

Steps to Reproduce:
1. Set a proxy and configure FF to use it
2. open Firefox and create tabs
3. Close Firefox
4. open Firefox again


Actual Results:  
Now, you have to click many times to load all tabs...

Expected Results:  
Just give my password and login once for all tabs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 348997

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.