Make "Find"'s found word locations appear on right hand scroll bar

RESOLVED DUPLICATE of bug 259640

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 259640
10 years ago
10 years ago

People

(Reporter: Fritz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5, Ant.com Toolbar 1.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5, Ant.com Toolbar 1.1

In Google Chrome, if you search for Milk it will put a colored mark on the right for every instance in the page the word was found.  There fore, if Milk was on the page 5 times there will be a mark on the right hand page scroll bar 5 times, one in the position on the page of each usage of the word milk.

In Chrome this is combined with highlighting the word on the page, but this is not necessary to make this feature useful.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 259640
You need to log in before you can comment on or make changes to this bug.