Last Comment Bug 47749 - text-decoration: underline and image missing underline
: text-decoration: underline and image missing underline
Status: VERIFIED DUPLICATE of bug 1777
:
Product: Core
Classification: Components
Component: CSS Parsing and Computation (show other bugs)
: Trunk
: x86 Linux
: P3 normal with 1 vote (vote)
: ---
Assigned To: Pierre Saslawsky
: Christine Hoffman
:
Mentors:
http://www.w3.org/Style/CSS/Test/curr...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-05 08:35 PDT by Tobias Burnus
Modified: 2008-10-22 00:58 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Tobias Burnus 2000-08-05 08:35:47 PDT
This is with Gecko/20000804-21
Goto given URL, and scoll down to the quoted paragraph with the orange
rectangular image. Mozilla renders the style of the image correctly (no
overline), but the underlining of the paragraph doesn't continue under that image.

Quote:
Text decorations only apply to the text of an element, so the image at the end
of this sentence should not be overlined: []. The underline of the parent
element should hold true beneath the image, however, since text-decoration
'spans' child elements.
Comment 1 Hixie (not reading bugmail) 2000-08-09 23:00:27 PDT

*** This bug has been marked as a duplicate of 1777 ***
Comment 2 Christine Hoffman 2000-08-18 10:03:34 PDT
Adding keyword 'verifyme' to bug.
Comment 3 Christine Hoffman 2000-08-24 22:01:39 PDT
Verified dup of #1777

Note You need to log in before you can comment on or make changes to this bug.