If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Problem SSL with mod GNUTLS + APACHE 2

VERIFIED WORKSFORME

Status

()

Firefox
Security
VERIFIED WORKSFORME
9 years ago
7 years ago

People

(Reporter: Azenor, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6

Hello,

I use GNUTLS (http://www.outoforder.cc/projects/apache/mod_gnutls/) with my Apache 2 on my Debian Server for have a lot of https with one IP public (https://sni.velox.ch/).

No problem with client IE7 and FF2, but small problem with client FF3.0.x.

When i test a small post on phpbb forum with ff3 no problem !
But i test with a big post on phpbb forum then ff3 display a blank page !

No problem with IE7 and FF2.


Thx for help and sorry for my english ;-)

Reproducible: Always

Steps to Reproduce:
1.go http://pixs.free.fr and click on the flag for registering authority certification of my GNUTLS in your FF3 !
2.Go https://forum.pixate.org and use the user 'Test' and the password 'test1234'
3.Test with a big post with lof of caracter.
(Reporter)

Comment 1

9 years ago
Sorry error --> 2 . 2.Go https://forum.pixrate.org and use the user 'Test' and the password 'test1234'

Comment 2

7 years ago
Reporter -> Are you still experiencing this issue with the latest version of Firefox 3.6.15? Does the issue occur with the latest nightly? http://nightly.mozilla.org/
Version: unspecified → 3.0 Branch
(Reporter)

Comment 3

7 years ago
Problem solved with Firefox 3.6.x

Best regards
Anthony Demard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Comment 4

7 years ago
glad to hear it - we only used fixed when we know what code change fixed the issue. Marking WFM
Status: RESOLVED → VERIFIED
Resolution: FIXED → WORKSFORME
(Reporter)

Comment 5

7 years ago
Oups Sorry :)

OK for next ^^
You need to log in before you can comment on or make changes to this bug.