bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Allow access to qm-buildbot01 from build network

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations
--
major
RESOLVED FIXED
10 years ago
3 years ago

People

(Reporter: catlee, Assigned: dmoore)

Tracking

Details

(Reporter)

Description

10 years ago
Please allow access to qm-buildbot01:9987 (on the QA network) from the build network.
(Reporter)

Updated

10 years ago
Blocks: 468731

Updated

10 years ago
Assignee: server-ops → dmoore
(Assignee)

Comment 1

10 years ago
Access has been granted for:

10.2.71.0/24 -> 10.2.73.14:9987
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

10 years ago
The previous access can be closed now.

Can you please open access to:
qm-buildbot01:9987 and 9989 from
staging-master.build.mozilla.org and
production-master.build.mozilla.org
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Summary: Allow access to qm-buildbot01:9987 from build network → Allow access to qm-buildbot01 from build network
(Reporter)

Comment 3

10 years ago
any ETA on this?
Severity: normal → major
(Assignee)

Comment 4

10 years ago
Apologies. Access had been allowed for port 9987 but not port 9989. This has been corrected. The following rules are now in place:

10.2.71.90 -> 10.2.73.14:9987
10.2.71.208 -> 10.2.73.14:9987
10.2.71.90 -> 10.2.73.14:9989
10.2.71.208 -> 10.2.73.14:9989
Status: REOPENED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → FIXED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.