"ASSERTION: filterRegion must be huge! clip it?" with layout/svg/crashtests/441368-1.svg

RESOLVED FIXED

Status

()

RESOLVED FIXED
10 years ago
9 years ago

People

(Reporter: jruderman, Unassigned)

Tracking

({assertion, regression, testcase})

Trunk
x86
Mac OS X
assertion, regression, testcase
Points:
---
Dependency tree / graph
Bug Flags:
in-testsuite +

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
layout/svg/crashtests/441368-1.svg triggers:

###!!! ASSERTION: filterRegion must be huge! clip it?: '!intOverflow', file /Users/jruderman/central/layout/svg/base/src/nsSVGFilterFrame.cpp, line 180

I think this is a regression from within the last few days.
The assertion was removed in bug 522394
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Depends on: 522394
(Reporter)

Comment 2

9 years ago
in-testsuite+ because this was discovered using an existing crashtest
Flags: in-testsuite+
You need to log in before you can comment on or make changes to this bug.