Closed Bug 478631 Opened 13 years ago Closed 12 years ago

Make software update window big enough for paused state

Categories

(Toolkit :: Application Update, defect)

x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 480178

People

(Reporter: micmon, Unassigned)

Details

Attachments

(1 file)

Start the update process (nightly-1 -> nightly). The window will read:

(Spinner) Downloading Shiretoko 3.1b3pre... _Details_

Now pause the download. The window will read:

(Spinner) Paused downloading Shiretoko 3.1b3pre _Details_

Also, a horizontal scrollbar appears because the longer string does not entirely fit into the dialog.

If the dialog was just a little bit wider, it would fit. If the dialog size is derived from the string, perhaps make it depend on the longer string?
Attached image Sceenshot
Component: General → Theme
QA Contact: general → theme
Is this still an issue?
Component: Theme → Themes
Depends on: 480178
Product: Firefox → Toolkit
QA Contact: theme → themes
The string was removed on trunk per UX so this was fixed by bug 480178.
Status: NEW → RESOLVED
Closed: 12 years ago
Component: Themes → Application Update
QA Contact: themes → application.update
Resolution: --- → DUPLICATE
Duplicate of bug: 480178
No longer depends on: 480178
You need to log in before you can comment on or make changes to this bug.