Closed Bug 478669 Opened 12 years ago Closed 11 years ago

Tabs sometimes freeze loading, upon closing browser firefox.exe remains open & can't be terminated

Categories

(Firefox :: General, defect)

3.5 Branch
x86
Windows Vista
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 470849

People

(Reporter: jesant13, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

Occasionally when I go somewhere in a website (like click on a link) the tab freezes and says "Connecting...". I then close the browser and try to re-open it, and get the message that Firefox is already open. I open Task Manager and right there is firefox.exe. I try to end the process, but when I do so nothing happens. I have to end up rebooting my computer to fix the problem. 

Reproducible: Didn't try
Are you using Zonealarm? In that case see Bug 470849.
Version: unspecified → 3.1 Branch
(In reply to comment #1)
> Are you using Zonealarm? In that case see Bug 470849.

I just read it and followed the reset instructions. Hopefully that will work. If the problem with ZoneAlarm doesn't reoccur within a few days then I'll mark this resolved.
jesant13: Did it work ?
no comment from reporter for months
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → INVALID
Just got an e-mail reminding me about this. .-. The problem has since been long resolved since I'm using Comodo Firewall now and since I obviously have a different version of Firefox now. I'll change the status to "RESOLVED FIXED" since I no longer have this problem. Thanks to everybody who helped.
Resolution: INVALID → FIXED
thanks for the response, fixed means that we fixed something in the Mozilla source code. marking as duplicate of bug 470849 instead
Resolution: FIXED → DUPLICATE
Duplicate of bug: 470849
You need to log in before you can comment on or make changes to this bug.