Dragging current URL to personal toolbar sometimes not possible due to tooltip

RESOLVED DUPLICATE of bug 312852

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 312852
9 years ago
9 years ago

People

(Reporter: Bogdan Stancescu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

It is currently almost impossible to drag the current URL to a folder in the Bookmarks Toolbar if the target folder happens to be just below the current site's icon on the left of the location bar, because instead of dropping the icon on the toolbar you end up dropping it on the icon's tooltip text ("Verified by: Equifax" in the case of https://bugzilla.mozilla.org).

Reproducible: Always

Steps to Reproduce:
1. Go to a web page
2. Drag the current location to the Bookmarks Toolbar just below the icon
3. Drop it
Actual Results:  
The "verified by" tooltip is shown, and dropping the icon over it produces no results.

Expected Results:  
The "verified by" tooltip should either not be shown, or if shown it should not be placed in a drop area for the element currently being dragged.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 312852
You need to log in before you can comment on or make changes to this bug.