Redtube unmaximizes Firefox!

RESOLVED INVALID

Status

()

Firefox
General
--
trivial
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: agent0607, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2a1pre) Gecko/20090218 Minefield/3.2a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2a1pre) Gecko/20090218 Minefield/3.2a1pre

Redtube.com keeps unmaximizing Firefox.
It sucks to have to keep maximizing it back (since I usually have my hand busy on my penis (and the other hand massaging Rihanna's tits)).

Reproducible: Always

Steps to Reproduce:
1. www.redtube.com
2. showtime! eerr not yet... maximize Firefox again.
3. ok showtime!
Actual Results:  
Just annoying window change

Expected Results:  
Don't change window property

Using Windows 7 beta 7022
Sounds like this is caused by JavaScript.

Go to Tools -> Options -> Content -> "Advanced" right of "Enable JavaScript" -> uncheck "Move or resize existing windows"..

Does that work?
That is no bug and possible with Javascript but you can disallow that, see comment #1

marking invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.