Firefox creates a Folder Desktop everytime it starts

RESOLVED DUPLICATE of bug 434327

Status

()

RESOLVED DUPLICATE of bug 434327
10 years ago
10 years ago

People

(Reporter: herrmann, Unassigned)

Tracking

1.9.0 Branch
All
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Opera/9.63 (X11; Linux x86_64; U; de) Presto/2.1.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686 (x86_64); de; rv:1.9.0.6) Gecko/2009011912 Firefox/3.0.6

Everytime when firefox starts, it creates a folder 'Desktop' in the users home directory. Former versions of firefox didn't show this annoying behaviour.

At the latest when the user choosed an dedicated download folder in the settings, firefox should respect the users wishes and not senseless begin to create folders.

Reproducible: Always

Steps to Reproduce:
1.choose a dedicateddownload folder in the settings
2.close firefox and delete folder 'Desktop'
3.Re open firefox and see folder created again
Actual Results:  
Firefox didn't respect the users wishes and creates a folder in the users home directory

Expected Results:  
Firefox shouldn't never ever create senseless and unwished folders
Component: General → Download Manager
Product: Firefox → Toolkit
QA Contact: general → download.manager
Version: unspecified → 1.9.0 Branch

Comment 1

10 years ago
Could someone with permission to edit things mark this as a duplicate of #434327?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 434327
You need to log in before you can comment on or make changes to this bug.