describe MOVED resolution in bug_status.html

RESOLVED FIXED in Bugzilla 2.18

Status

()

Bugzilla
Documentation
P2
minor
RESOLVED FIXED
18 years ago
5 years ago

People

(Reporter: hsivonen, Assigned: chaduv)

Tracking

2.10
Bugzilla 2.18
Bug Flags:
approval +

Details

(URL)

Attachments

(1 attachment)

The new MOVED resolution is not described at
http://bugzilla.mozilla.org/bug_status.html

Suggested description:
MOVED
The bug was specific to a particular Mozilla-based distribution and didn't
affect mozilla.org code. The bug was moved to the bug database of the
distributor of the affected Mozilla derivative.

Comment 1

17 years ago
Taking bug.  Since this file is distributed for all bugzilla installations it's
not mozilla.org documentation specific.  Moving to webtools/bugzilla component.
Assignee: endico → david
Component: Mozilla Developer → Bugzilla
Product: Documentation → Webtools
QA Contact: nobody → matty
Version: unspecified → other

Updated

17 years ago
Status: NEW → ASSIGNED
Whiteboard: 2.14

Updated

17 years ago
Whiteboard: 2.14 → 2.16
moving to real milestones...
Target Milestone: --- → Bugzilla 2.16
Priority: P3 → P2

Comment 3

17 years ago
david--what is your status on this?
Component: Bugzilla → Documentation
Product: Webtools → Bugzilla
Version: other → 2.10
This is not part of the Bugzilla administrator's documentation, but part of the
online user help.  Since David Krause hasn't touched this in 7 months, I'll
assume he's not taking care of it.  Moving to UI and reassigning to default
owner.
Assignee: mozilla → myk
Status: ASSIGNED → NEW
Component: Documentation → User Interface
I'll take this one since I'm going to have to deal with it in my custom
resolutions work (bug #94534).
Assignee: myk → matty
QA Contact: matty → jake
Whiteboard: 2.16
Status: NEW → ASSIGNED
Blocks: 94534
We are currently trying to wrap up Bugzilla 2.16.  We are now close enough to
release time that anything that wasn't already ranked at P1 isn't going to make
the cut.  Thus this is being retargetted at 2.18.  If you strongly disagree with
this retargetting, please comment, however, be aware that we only have about 2
weeks left to review and test anything at this point, and we intend to devote
this time to the remaining bugs that were designated as release blockers.
Target Milestone: Bugzilla 2.16 → Bugzilla 2.18
*** Bug 77192 has been marked as a duplicate of this bug. ***

Updated

15 years ago
Severity: normal → enhancement
Summary: MOVED resolution not described → describe MOVED resolution in bug_status.html
This isn't an enhancement request. The document aims to describe the resolutions
but one of them isn't described. Besides, fixing this would be really easy. All
it takes is just copy-pasting the text that has been sitting in the original
report text for over two years.

If the text should not be Mozilla-specific, here's a replacement:

MOVED
The bug was specific to a related product whose bugs are tracked in another bug
database. The bug has been moved to that database.
Severity: enhancement → minor
Moving this to documentation, which is better suited to it.
Component: User Interface → Documentation
-> default owner
Assignee: matty → jake
Status: ASSIGNED → NEW
QA Contact: jake → matty
(Assignee)

Comment 11

14 years ago
Created attachment 133242 [details] [diff] [review]
trivial patch to document moved

This will rot if and when customized resolutions go in.
(Assignee)

Updated

14 years ago
Attachment #133242 - Flags: review?(mattyt-bugzilla)

Updated

14 years ago
Attachment #133242 - Flags: review?(mattyt-bugzilla) → review+

Updated

14 years ago
Flags: approval?

Comment 12

14 years ago
--> patch writer.
Assignee: jake → caduvall
(Assignee)

Updated

14 years ago
Status: NEW → ASSIGNED
Flags: approval? → approval+

Comment 13

14 years ago
Checking in bug_status.html;
/cvsroot/mozilla/webtools/bugzilla/bug_status.html,v  <--  bug_status.html
new revision: 1.16; previous revision: 1.15
done
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.