Closed Bug 479338 Opened 14 years ago Closed 7 years ago

configure fails to check for nspr when required

Categories

(Core :: JavaScript Engine, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 975011

People

(Reporter: tommi.komulainen, Unassigned)

Details

Running "./configure --enable-threadsafe" fails to check for nspr, leading to seeming successfully configured spidermonkey only to have building fail with obscure errors on 'make' due to missing nspr.
Assignee: general → nobody
Fixed in bug 975011, or perhaps by the removal of --enable-threadsafe.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 975011
You need to log in before you can comment on or make changes to this bug.