Last Comment Bug 479460 - Unicode in User Comments are being incorrectly HTML encoded or mangled utf-8
: Unicode in User Comments are being incorrectly HTML encoded or mangled utf-8
Status: RESOLVED DUPLICATE of bug 460218
:
Product: Socorro
Classification: Server Software
Component: General (show other bugs)
: Trunk
: x86 Mac OS X
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
: socorro
:
Mentors:
http://crash-stats.mozilla.com/report...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-20 09:31 PST by Austin King [:ozten]
Modified: 2011-12-28 10:40 PST (History)
0 users
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Austin King [:ozten] 2009-02-20 09:31:27 PST
http://crash-stats.mozilla.com/report/index/bdc40e13-f949-49ac-a507-f30182090220

Crash Address 0x1c
User Comments stürzt die ganze zeit ab, wenn ich auf tutorial klicke hier bei dem link: http://www.maxafter.com/rendering_aftereffects.htm
Processor Notes 

 <tr>
<th>Crash Address</th><td>0x1c</td>
</tr>
<tr>
<th>User Comments</th><td>st&Atilde;&frac14;rzt die ganze zeit ab, wenn ich auf tutorial klicke hier bei dem link:
http://www.maxafter.com/rendering_aftereffects.htm</td>;

</tr>
<tr>
Comment 1 Smokey Ardisson (offline for a while; not following bugs - do not email) 2009-03-02 15:18:39 PST
Isn't this a dupe of bug 460218?
Comment 2 Austin King [:ozten] 2009-03-02 15:46:36 PST
Yes, updating.

*** This bug has been marked as a duplicate of bug 460218 ***

Note You need to log in before you can comment on or make changes to this bug.