loading http://localhost takes foreven - offline

VERIFIED DUPLICATE of bug 7428

Status

()

P3
normal
VERIFIED DUPLICATE of bug 7428
19 years ago
18 years ago

People

(Reporter: erik, Assigned: gagan)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.12-20 i586; en-US; m17) Gecko/20000807
BuildID:    2000080712

When I'm offline and I try to load http://localhost (or any other URL; 127.0.0.1
or whatever) it takes very, very long time.

Reproducible: Always
Steps to Reproduce:
1.make sure you are offline
2.set your default gateway to be something other than your box
3.fire up mozilla and try to load localhost

Actual Results:  Entry at index 3 is http://127.0.0.1/index_html
Document: Done (201.662 secs)
*** check number of frames in content area
Error getting url widget service: TypeError: Components.classes[progid] has no
properties
Document http://127.0.0.1/index_html loaded successfully


over 200 secs.

Expected Results:  should load straight away.

It could be that this is the same problem as with the old Netscape 4.x.  When
I'm offline and fire it up, it takes for ever and does not respond.  After some
time (probably 200secs) it says its unable to contact keywords.netscape.com or
whatever.

It could be that this bug i'm reporting now isn't there if the default gateway
is set to something else, but I don't have time to check that now.  Please do
not hesitate to contact me when this bug is processed, and then I'm sure I have
more time to do some checking :-)

Comment 1

19 years ago
Think this is a dupe of bug 7428.

Comment 2

19 years ago
networking
Assignee: asa → gagan
Component: Browser-General → Networking
QA Contact: doronr → tever

*** This bug has been marked as a duplicate of 7428 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 4

19 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.