crash on restart after extension install

VERIFIED DUPLICATE of bug 434403

Status

()

--
critical
VERIFIED DUPLICATE of bug 434403
10 years ago
10 years ago

People

(Reporter: brubakertb, Unassigned)

Tracking

1.9.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6

After upgrading to ff3, installing any extension causes ff to crash. Originally (immediately after upgrading from ff2 to ff3) ff would crash on start up. I created a new profile and after switching between different profiles ff would start. Now, installing an extension causes a crash.

Reproducible: Always

Steps to Reproduce:
1.download extension
2.install extension
3.choose "restart firefox" button -> crash
Actual Results:  
firefox crashes

Expected Results:  
normal restart

this has happened for all 3.x ff builds. ff2 works fine
Component: General → Add-ons Manager
Product: Firefox → Toolkit
QA Contact: general → add-ons.manager
Version: unspecified → 1.9.0 Branch
Can you please list the extensions you have installed as well as any anti-virus and firewalls. Also please give us some of the crash id's for the crashes from about:crashes
(Reporter)

Comment 2

10 years ago
Current extensions:
Better Gmail 2 v0.7.2 (enabled)
Foxmarks Bookmark Synchronizer v2.7.2 (disabled)
Mouse Gestures Redox v2.0.3 (disabled)
PDF Download v2.1.0.1 (disabled)

Crash ID's:
bp-a5bbe72f-c075-49b6-a913-34d132090224
bp-f14dafc4-2805-49d9-b34e-9cc542090224
bp-0b0fa9f3-e673-48be-9404-a269b2090224
bp-d9087bf2-b7bb-4fe5-96b6-74a232090224

These are the last (4) but there are a myriad of them.
You have a trojan on your system, run an anti-virus scan.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 434403

Comment 4

10 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.