If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Switch buildbot to use the 2 new reftest targets

VERIFIED DUPLICATE of bug 479225

Status

Release Engineering
General
--
enhancement
VERIFIED DUPLICATE of bug 479225
9 years ago
4 years ago

People

(Reporter: sgautherie, Unassigned)

Tracking

({autotest-issue})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
Iiuc bug 468913,
we should be able to use |make reftest| and |make crashtest| now,
instead of calling the application directly.

At least, I need 'runreftest.py' to be called, one way or another.
Flags: wanted1.9.1?
Perhaps you missed bug 479225 ?
(Reporter)

Updated

9 years ago
Blocks: 479225
No longer blocks: 479225
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 479225
I totally did that like 3 hours ago, but bugzilla midaired me on a CC. :-/
(Reporter)

Updated

9 years ago
No longer depends on: 468913
(Reporter)

Updated

9 years ago
No longer blocks: 469518
(Reporter)

Updated

9 years ago
No longer blocks: 473259
(Reporter)

Comment 4

9 years ago
V.Duplicate
Status: RESOLVED → VERIFIED
Flags: wanted1.9.1?
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.