Blank table cells aren't rendered with the table row background color

VERIFIED DUPLICATE of bug 4510

Status

()

Core
Layout: Tables
P3
normal
VERIFIED DUPLICATE of bug 4510
18 years ago
18 years ago

People

(Reporter: Richard Ekle, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Given the following:

<table>
<tr bgcolor="#ffffff"><td>1</td><td></td><td>3</td></tr>
</table>

The second table cell ("<td></td>") is not rendered with the table row
background color.  It appears to get the document background color.  This
problem leads to 'holes' in the table.  This problem also occurs if you have
"<td>&nbsp;</td>" as the entire contents of the table cell.

You can see this problem more clearly by setting your color settings so that
your default Windows background color is NOT white.

Comment 1

18 years ago
This is one of the issues in Bug 4510.  Duping.

*** This bug has been marked as a duplicate of 4510 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Adding keyword 'verifyme' to bug.
Keywords: verifyme

Comment 3

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.