Closed Bug 480218 Opened 11 years ago Closed 11 years ago

Tabs randomly close and come back in new windows.

Categories

(Firefox :: Tabbed Browser, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 465346

People

(Reporter: kee715, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2 (.NET CLR 3.5.30729)

I got the newest beta version because of the new features, and it was/is great! But there is a bit of a bug with the tabs, occasionally the tabs close and open back up in new windows, I will select/move the tab and either it or one of the others will close and open back up in a new window, not a major ordeal but I thought I should report it. I am using the Chromifox Extreme theme if that helps.

Reproducible: Sometimes

Steps to Reproduce:
1. Open multiple tabs.
2. Do something for a while, contantly switching and re-arranging the tabs.
3. Watch one of the tabs close and open a new window.
Actual Results:  
The same thing that keeps happening, one of the tabs closes and it opens a new window.

Expected Results:  
It should have just re-arranged or selected the tab/tabs.

This is not a constant bug, it happens every so often, but it is still a minor irritant.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 465346
Sorry, I searched and I did not see it...
You need to log in before you can comment on or make changes to this bug.