Gmail search options not displayed correctly

RESOLVED DUPLICATE of bug 477101

Status

()

RESOLVED DUPLICATE of bug 477101
10 years ago
10 years ago

People

(Reporter: luke.iliffe, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090226 Minefield/3.2a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090226 Minefield/3.2a1pre

After canceling the advanced search options in Gmail, rather than return to the normal text search box a ghosted image is displayed that can't be dismissed and leaves no way to search emails without reloading the entire page.

Reproducible: Sometimes

Steps to Reproduce:
1. Go to https://mail.google.com and login
2. Click 'Show search options'
3. Click Cancel
4. If Cancel returns correctly hit F5 to reload the page and try steps 1-3 again.
Actual Results:  
Rather than returning to the normal gmail search box, the top banner of 'Search Options' is displayed only. On the right hand side is the 'hide search options' link with does nothing. The only way to return to a 'normal' gmail interface is to reload (F5) the page. 

Expected Results:  
search options interface disapears and the normal simple text box and search button are displayed. 

This can be reproduced on both trunk and the shiretoko 1.9.1 branch. It has been confirmed on both Windows and Mac on the mozillazine forums at http://forums.mozillazine.org/viewtopic.php?p=5851015#p5851015
(Reporter)

Updated

10 years ago
Version: unspecified → Trunk
This seems a duplicate of Bug 477101.
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 477101
You need to log in before you can comment on or make changes to this bug.