Closed Bug 480336 Opened 13 years ago Closed 13 years ago

long text within table column truncates

Categories

(Firefox :: General, defect)

3.0 Branch
x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 215055

People

(Reporter: mark.richards, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6

Viewing uri, lengthy text within a table column is truncated.  Text select causes cursor to scroll to top of document.

Same uri displays in ie fine.

Reproducible: Always
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
Severity: normal → minor
Version: unspecified → 3.0 Branch
It appears to be so as a test case within the reporting: 
http://www.mudbytes.net/index.php?a=files&s=displayfile&fid=943&d=smaug1.8/src/&f=smaug1.8/src/comm.c

Fails in the same way.

Marking as dupe.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: big-long-large-32767
You need to log in before you can comment on or make changes to this bug.