Theora video will not play

VERIFIED DUPLICATE of bug 449358

Status

()

Core
Audio/Video
VERIFIED DUPLICATE of bug 449358
9 years ago
9 years ago

People

(Reporter: Parasyte, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2a1pre) Gecko/20090227 Minefield/3.2a1pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2a1pre) Gecko/20090227 Minefield/3.2a1pre

See URL. Totem can play it, and reports the following video properties:

Dimensions:  848 x 672
Codec:       Theora
Framerate:   15 frames per second
Bitrate      45 kbps

Reproducible: Always
(Reporter)

Updated

9 years ago
Version: unspecified → Trunk
(Reporter)

Comment 1

9 years ago
JavaScript-related; no controls and no initial-frame of the video displayed. Right clicking the upper left corner of the content window, there is an option to start the video.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 449358
wfm with Seamonkey 1.9.1 branch on win32
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Comment 3

9 years ago
Oops; my dupe was removed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 449358
damn, i clobbered the duping if I watch the history but I'm sure that I didn't got a mid-air warning.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.