bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

"Bookmark this page" opens when clicking on Bookmarks tab

VERIFIED DUPLICATE of bug 406646

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 406646
10 years ago
10 years ago

People

(Reporter: w2k_83, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6

Whenever I click on the "Bookmarks" tab for the first time after I opened firefox, it will automatically open the "Bookmark this page" window instead of displaying the dropdown list of my bookmarks.

Reproducible: Always

Steps to Reproduce:
1. Open firefox
2. Click on "Bookmarks" tab for the first time
Actual Results:  
The "Bookmark this page" window is displayed.

Expected Results:  
It should display the dropdown list of my bookmarks.

I tried with all the various themes (including the default theme) but the problem still persist. I am currently using the "Office 2007 black theme". I have not done any customization to the browser layout. 

about:buildconfig

Build platform
target
i686-pc-mingw32

Build tools
Compiler 	Version 	Compiler flags
cl 	14.00.50727.762 	-GL -wd4624 -wd4952 -TC -nologo -W3 -Gy -Fd$(PDBFILE)
cl 	14.00.50727.762 	-GR- -GL -wd4624 -wd4952 -TP -nologo -Zc:wchar_t- -W3 -Gy -Fd$(PDBFILE)

Configure arguments
--enable-application=browser --enable-update-channel=release --enable-optimize --disable-debug --disable-tests --enable-update-packaging --enable-official-branding --enable-jemalloc --with-crashreporter-enable-percent=10

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 406646

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.