make versions in module.ver be preprocessed

RESOLVED DUPLICATE of bug 316387

Status

SeaMonkey
Build Config
RESOLVED DUPLICATE of bug 316387
9 years ago
8 years ago

People

(Reporter: Robert Kaiser, Unassigned)

Tracking

Trunk
x86
Windows Server 2003

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
I fixed the current trunk version of module.ver in bug 479788 as well as the script I'm using for alpha releases currently, but we should make this file "fix itself" by preprocessing the correct version values into it.
(Reporter)

Updated

9 years ago
Summary: make versions in module.ver be prorocessed → make versions in module.ver be preprocessed
(Reporter)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 316387

Updated

8 years ago
Assignee: build-config → nobody
QA Contact: build-config → build-config
You need to log in before you can comment on or make changes to this bug.