Closed Bug 481694 Opened 12 years ago Closed 12 years ago

Home Page not imported from Safari

Categories

(Firefox :: Migration, defect)

3.5 Branch
x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 421295

People

(Reporter: aakashd, Unassigned)

Details

Importing from Safari on a blank profile (with all checkboxes marked) does not import over the home page.


1. Set a new home page on safari and close the browser
2. Open firefox on a new profile.
3. go to File | Import. Import from Safari.
4. Check the Home Page section in the Preferences pane.
We fail on different places while importing from Safari. That is one of them. Aakash, could you please check later if this is a regression against Firefox 3.0.x or 2.0.0.x?
Component: Preferences → Migration
QA Contact: preferences → migration
Target Milestone: Firefox 3.1b3 → ---
The time that the option to import the Home Page comes in is when you launch with a fresh profile and it gives you the option to launch with the FF start page or Import Home Page from Safari. If you skip that step and try to File Import, there is no option at that point to import your home page.
See https://bugzilla.mozilla.org/show_bug.cgi?id=421295#c2 for an explanation of how this works.
Yes, I talked with Aakash, and he didn't do the steps from your mentioned comment. The import should be working fine. Marking as dupe of bug 421295.

I know it's confusing, when you aren't able to import the home page at a later time.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 421295
You need to log in before you can comment on or make changes to this bug.