Crash on minimize when drag and drop from one window to another

RESOLVED DUPLICATE of bug 429166

Status

()

Firefox
Search
--
major
RESOLVED DUPLICATE of bug 429166
10 years ago
10 years ago

People

(Reporter: Mahdi Raja, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7

It is a bug that makes window crashed. when you search a text by drag and drop to another window of firefox the searched text's window will be refreshed and the windows is not minimizable any more !

Reproducible: Always

Steps to Reproduce:
1- Open a firefox (let me name it A) and for example one google
2- right click on a link and select "Open link in a new window"
3- let the new window come up (it is B) and select a text in new window (B) and drag the text (from B) and drop it in the first window's search toolbar (toolbar of A)
4- the second window (B) goes to search !!!! (it is a bug too)
5- not press back button and then click on "-" of window (B) to have it minimized !!! 
AMAZING LOOP HAPPENS ...
Actual Results:  
AMAZING LOOP HAPPENS ...
Both windows locked !

Expected Results:  
1- the search should be in one that the textbox located in
2- Window should be minimizable
This seems a duplicate of Bug 429166 but it seems also fixed on trunk.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 429166
You need to log in before you can comment on or make changes to this bug.