"So you want to help translate this article?" and login box text too small

VERIFIED FIXED in 1.0

Status

support.mozilla.org
Knowledge Base Software
P3
normal
VERIFIED FIXED
9 years ago
8 years ago

People

(Reporter: djst, Assigned: paulc)

Tracking

unspecified

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: sumo_only, URL)

Attachments

(3 attachments)

(Reporter)

Description

9 years ago
Also, this font size is used for the login fields on the very same page. In general, it seems we're using this small font in places where it would be better to just use the standard KB article text size.

See http://people.mozilla.com/~nlee/SUMO_ux/Mozilla%20Support.png and https://wiki.mozilla.org/Support/UX/Audit.
(Assignee)

Comment 1

9 years ago
David: maybe we should increase the font size for the login over all pages? (Including the login page)
(Reporter)

Comment 2

9 years ago
Yes I agree. I don't know why the text isn't the default KB article text size throughout main content like this.
(Reporter)

Updated

9 years ago
Priority: -- → P3
(Assignee)

Comment 3

9 years ago
Created attachment 367448 [details]
Proposed fix v1

r23328 / r23329
I believe the title (word "article") fits on one row in Windows, but on Linux it's a different font. Also disregard the fact that the "log in" button is disabled. If any other things aren't right, let me know!
(Assignee)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Assignee)

Updated

9 years ago
Summary: "So you want to help translate this article?" text too small → "So you want to help translate this article?" and login box text too small
Verified FIXED on http://support-stage.mozilla.org/tiki-edit_translation.php?locale=en-US&page=Bookmarks
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

9 years ago
Reopening; sorry.

The action text on the button "Log in" is now bigger. Also, for some reason the whole login box seems enclosed in a div with a specific width, making the last line breaking if Swedish is used. Will attach screenshot.
Status: VERIFIED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 6

9 years ago
Created attachment 367793 [details]
Last line breaking in Swedish

Can we just make the div wider?
(Assignee)

Comment 7

9 years ago
r23443 / r23444
Div made wider
Status: REOPENED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: --- → FIXED
Leaving to David to verify :-)

Updated

9 years ago
Target Milestone: 1.1 → 1.0
(Assignee)

Updated

9 years ago
Duplicate of this bug: 422699
Created attachment 369211 [details]
Post-fix screenshot
Verified FIXED
Status: RESOLVED → VERIFIED
Whiteboard: sumo_only
You need to log in before you can comment on or make changes to this bug.