Layout bug with display: table-cell and borders

RESOLVED DUPLICATE of bug 155955

Status

()

Core
Layout
--
major
RESOLVED DUPLICATE of bug 155955
9 years ago
9 years ago

People

(Reporter: Jean-Noel Rivasseau, Unassigned)

Tracking

1.9.1 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.6) Gecko/2009022722 Gentoo Firefox/3.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.6) Gecko/2009022722 Gentoo Firefox/3.0.6

On the page at http://test.elvanor.net/bugs/firefox-display-table-cell.html, rendering is wrong. Safari and Opera both get it right.

3.1 beta 2 is still affected by this problem.

Reproducible: Always
(Reporter)

Comment 1

9 years ago
Created attachment 366282 [details]
Attachment reproducing the problem
(Reporter)

Updated

9 years ago
Version: unspecified → 3.1 Branch
Component: General → Layout
Product: Firefox → Core
QA Contact: general → layout
Version: 3.1 Branch → 1.9.1 Branch
It's fixed in the latest trunk builds:
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-central/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 155955
You need to log in before you can comment on or make changes to this bug.