Something causes Firefox window to resize

RESOLVED DUPLICATE of bug 186708

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 186708
9 years ago
9 years ago

People

(Reporter: L. Mohan Arun, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

Window resizes automatically

Reproducible: Always

Steps to Reproduce:
1. Open firefox and maximize window
2. Go to the site http://onlinesellingdomination.com/
3. Click on any Add to cart button
4. You will see that somehow it resizes the window even for other open tabs - the application window itself, is resized. That shouldnt be allowed because rogue websites can then resize the main application window.

In IE7, it opens a new window altogether
Actual Results:  
App Window resized

Expected Results:  
App window shouldnt resize

Comment 1

9 years ago
You can disable that behavior in Tools->Options->Content->Advanced (for Javascript)
(Reporter)

Comment 2

9 years ago
Yes this option seems to fix this issue, but I think this should not be allowed by default - user doesnt know to dig into the options to change this particular option while rogue websites can change the window size of other tabs

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 186708
You need to log in before you can comment on or make changes to this bug.