'change several at once' with >500 bugs results in perl error

RESOLVED DUPLICATE of bug 481549

Status

()

Bugzilla
Creating/Changing Bugs
--
minor
RESOLVED DUPLICATE of bug 481549
9 years ago
9 years ago

People

(Reporter: dougw, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.6) Gecko/2009011912 Firefox/3.0.6
Build Identifier: 3.2.2

Try changing several for >500 bugs, and I get this:

This is what you'll see:

Software error:

Not an ARRAY reference at Bugzilla/Object.pm line 201, <DATA> line 228.
For help, please send mail to the webmaster (root@localhost), giving this error
message and the time and date of the error.

Luckily, none of the bugs will have been changed before that occurs.


Would be great if it worked.  Alternately, an error that it's too many would be nicer than broken perl.

Reproducible: Always

Steps to Reproduce:
1. Run a search that results in >500 bugs
2. Click 'change several at once'
3. Type 'test' into comments
4. Hit 'commit'
Actual Results:  
Not an ARRAY reference at Bugzilla/Object.pm line 201, <DATA> line 228.

Expected Results:  
The bugs got changed, or at least to be told it was to many.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 481549
You need to log in before you can comment on or make changes to this bug.