All Add-ons should be uninstallable

RESOLVED DUPLICATE of bug 446139

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 446139
9 years ago
9 years ago

People

(Reporter: colin glenn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7

Regardless of who makes it, an add-on needs to be uninstallable by the end user without having to go through hoops to get the job done. This should also apply to plugins as well.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 446139
You need to log in before you can comment on or make changes to this bug.