Other Systems and Languages Hyperlink not Synced to Authstage page

VERIFIED DUPLICATE of bug 439525

Status

www.mozilla.org
General
VERIFIED DUPLICATE of bug 439525
9 years ago
6 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
The "Other Systems and Languages" hyperlink located on the bottom of the Fx "Download Now" button links to http://www.mozilla.com/en-US/firefox/all-beta.html. Meanwhile, the other "Other Systems and Languages" hyperlink located in the top right menu links to https://www.authstage.mozilla.com/en-US/firefox/all-beta.html .
This is expected behavior. I'll try and find the dupe, but I bet Stephen knows it.
This is due to using a shared library and a consequence of staging.  Nothing is broken here.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
Resolution: WONTFIX → DUPLICATE
Duplicate of bug: 439525
Verified dup.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.