item information is not displaying correctly when navigating cursor over an item on wowarmory.com

RESOLVED DUPLICATE of bug 409768

Status

()

RESOLVED DUPLICATE of bug 409768
10 years ago
10 years ago

People

(Reporter: alternknwn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090314 Minefield/3.2a1pre (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090314 Minefield/3.2a1pre (.NET CLR 3.5.30729)

Item information is not received and displayed when navigating cursor over an item on wowarmory.com.
It should display correct information instead of "Loading..." near the item behind the cursor.
Works fine with IE7\8, Opera.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.wowarmory.com/
2. Choose any category of items.
3. And try to navigate your mouse cursor over the item.


Expected Results:  
Should display item information.
(Reporter)

Updated

10 years ago
Summary: item information is not received and displayed when navigating cursor over an item on wowarmory.com → item information is not displaying correctly when navigating cursor over an item on wowarmory.com
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 409768
You need to log in before you can comment on or make changes to this bug.