Cannot get out of offline mode

RESOLVED DUPLICATE of bug 473483

Status

Penelope
General
RESOLVED DUPLICATE of bug 473483
9 years ago
9 years ago

People

(Reporter: marsnut, Assigned: Matt Dudziak)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; Tablet PC 2.0; .NET CLR 3.5.30729; .NET CLR 3.0.30618)
Build Identifier: 8.0.0b5

When I disconnect from the Internet, Eudora may attempt to check mail.  Sensing that there's no connection, it goes into offline mode, sort of.  Upon reconnecting, I cannot get it back to online mode unless I close and reopen.

This did not occur in previous betas.  I could always get my mail after it asks me to go back to online mode.

Reproducible: Always

Steps to Reproduce:
1) Disrupt network connection, sleep/hibernate computer.
2) Reconnect.
3) Attempt to manually check E-mail.
4) Toggle Work Offline buttons.
Actual Results:  
1) Eudora goes into "offline" mode, indicated by the bottom-left lightbulb icon going grey.  I assume it happens because it tries to check E-mail (I have it checking every minute) when I lose my network connection or I sleep/hibernate the computer.
2) When I get reconnected and click on Get Mail, it does nothing.  Status bar doesn't not show that it's checking or anything.
3a) I click on the greyed lightbulb, and it says it it downloading Offline content (making me assume it thinks it's really online???).
3b) Or, going to File..Offline, I note that "Work Offline" is uncheckmarked, meaning it also thinks its online.  I click on it anyway, and it goes checkmarked.  I do it again and it goes uncheckmarked.  But still cannot check E-mail after that.
4) Close and reopen Eudora.  Lightbulb is yellow and it checks for mail.

Expected Results:  
As seen in previous betas, if it indeed is in offline mode (grey lightbulb), all I need to do to Get Mail and then it will have a popup saying it is offline and whether I want to go online.  I accept and then it checks for mail.

I assume it goes offline because of auto E-mail checking.  That's because sometimes when I turn off the computer and then turn it on again sometimes my network connection kicks in quite fast and it might not have attempted to check E-mail in the interim so it always thinks it's online.
This is probably a duplicate of bug 470274 / bug 473483 where we were seeing problems with going offline and coming back online in TB 3 beta 1.
(Assignee)

Comment 2

9 years ago
Yes, it does sound like a duplicate, so I will mark it as such. If you (junkinbox2@hotmail.com) see this problem in the next beta version of Eudora (due within 3 or 4 weeks) please re-open this bug.

Thanks, Matt
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 473483
You need to log in before you can comment on or make changes to this bug.