If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Installing Sunbird 0.9 - when older version (0.3) is installed - calendar data lost

VERIFIED DUPLICATE of bug 470430

Status

Calendar
Sunbird Only
VERIFIED DUPLICATE of bug 470430
9 years ago
9 years ago

People

(Reporter: Franz Wein, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.1b3pre) Gecko/20090223 SeaMonkey/2.0a3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.18pre) Gecko/20080917 Sunbird/0.9

When installing Version 0.9 - Calendar was lost this Error occurs:
[Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [mozIStorageConnection.executeSimpleSQL]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: file:///C:/Programme/Mozilla%20Sunbird/components/calStorageCalendarModule.js -> file:///C:/Programme/Mozilla%20Sunbird/js/calStorageCalendar.js :: addColumn :: line 898"  data: no]



Sincerely
Franz


Reproducible: Always

Steps to Reproduce:
1.Installing sunbird 0.9 when version 0.3 was installed
2.Installationprocess shows no error
3.Error occurs (Show detail)



After this Error I tried to analyze this error. It's only one way to install a correct release. - Save the caldendar - Uninstall the old version of sunbird - delete all pathes you find about sunbird. Then install the new version - import your saved callendar.

Please give a hint on the download page to use the this way installing updates.

Sincerely
Franz
(Reporter)

Comment 1

9 years ago
Hi

you will find a similar issue in Bug 458059

sincerely
Franz

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 470430

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.