Import Dialog has unnecessary vert/hor scrollbars

RESOLVED DUPLICATE of bug 434832

Status

()

defect
RESOLVED DUPLICATE of bug 434832
10 years ago
7 years ago

People

(Reporter: tchung, Unassigned)

Tracking

3.0 Branch
x86
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3

The File > import dialog on mac OSX has unnecessary vertical and horizontal scrollbars.  See screenshot. 

Found on 3.1b3, but also repros on 3.0.7 as well.

Reproducible: Always

Steps to Reproduce:
1. Open 3.0.7 or 3.1b3 on mac
2. File > import
3. select where you want to import from (eg. Safari)
4. Verify the import dialog displays unneeded vert and horizontal scrollbars.

This isnt even a resizable window, so no need for these to exist.  Doesnt repro on windows or linux builds.
Actual Results:  
scrollbars

Expected Results:  
no scrollbars
Reporter

Comment 1

10 years ago
Reporter

Updated

10 years ago
Version: unspecified → 3.0 Branch
Interesting. I haven't seen this on my box so far. Does it also happen for another OS X user?
I have seen it when importing from Safari and Netscape/Mozilla using Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 434832
You need to log in before you can comment on or make changes to this bug.