Buffering/loading indicator wont auto hide.

RESOLVED DUPLICATE of bug 481488

Status

()

Toolkit
Video/Audio Controls
RESOLVED DUPLICATE of bug 481488
9 years ago
8 years ago

People

(Reporter: Biju, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Buffering/loading indicator wont auto hide after we move it for local file.

steps:-
1. download http://www.double.co.nz/video_test/transformers480.ogg
   to local drive
2. open it in firefox 
3. Allow it to play 10 seconds
4. Move the thumb forward
5. wait for movie to play again

result:-
User see Buffering indicator/throbber it never get hidden

Expected:-
the indicator/throbber should auto hide after Buffering.
(Reporter)

Comment 1

9 years ago
work around:- when it happens just do right click and hide controls
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 481488
(Reporter)

Updated

9 years ago
No longer blocks: 470629
Component: Video/Audio → Video/Audio Controls
Product: Core → Toolkit
QA Contact: video.audio → video.audio
Version: Trunk → unspecified
You need to log in before you can comment on or make changes to this bug.